Flock ya está medio-lanzado

Sí, otro blog que escribe un post desde Flock. Por ahora no tiene nada que sea tan terriblemente útil como para dejar a mi Opera, pero creo que lo reservaré para Ubuntu. En Windows, podré seguir con mi Opera 9.0, recién salidita.

Hay que tener en cuenta que es una release muy temprana, la 0.4.8, y por eso tiene fallos tan tontos como no poder copiar una dirección del portapapeles, lo que me ha dificulta añadirlos a este post. (Aunque ahora que lo veo, el Control+V parece que sí va, pero el menú no). Y añade código innecesario a los post, como span con estilos propios en vez de un simple strong, o br y p, en vez de saltos de línea.

Para quién lo quiera probar, os dejo los enlaces directos, no sé cuánto durarán, pero ahí van:

Linux | Mac | Windows

Desde estas direcciones no hace falta código de invitación.

Y si alguien lo quiere, podeis bajar la primera release de Opera 9. Han añadido soporte para varios selectores CSS3, soporte de Atom 1.0, soporte casi completo del test Acid2 (ya se ve perfectamente la cara, solo falla un pixel, que se ve rojo, pero miralo en firefox, ya verás…), y muchos pequeños fixes para hacer de Opera un navegador cada vez más completo. Quizás le falta lo que trase Flock, poder escribir directamente en tu blog, pero todo se andará.

Actualizado: Averigua cuál de estas capturas del Acid2 (un test para calcular de forma gráfica cuánto soporta los destádares un navegador) pertenece a IE, cuál a Flock/Firefox, y cuál a Opera:

Acid2 test

Actualizado: Las extensiones probadas en Flock por los desarrolladores.

7 alegres comentarios ↓

#1 MiCaLeT el día 10.21.05 a las 2:26 am

Hola Victor, saludos una vez más 😉 Si no es mucha molestia,poddrías actualizar en elnlace a mi web , ya no es
micalet.blogsome.com, sino http://www.micalet.net .

Salu2. ( me mola el estilo de tu web !)

#2 cumic el día 10.21.05 a las 3:18 am

¡Actualizado! 😀

#3 Alberto A-P el día 10.21.05 a las 10:26 am

Mmmmm… ¿has podido enviar desde flock? Yo lo llevo intentando desde ayer, pero siempre me dice que hay un error en la configuración del blog 🙁

#4 cumic el día 10.21.05 a las 11:04 am

Alberto, a lo mejor borraste el archivo xmlrpc.php… Este archivo es necesario para establecer contacto entre wordpress y flock, y muchos lo borraron por ese fallo en WordPress. Yo tuve un fallo muy tonto, en vez de poner admin como usuario puse cumic, y así no me iba 😛

#5 Averia el día 10.21.05 a las 11:15 pm

El primero a Opera, el que sale todo en rojo a IE y el último a Firefox/Flock 😛
Yo el poquito que lo probé anoche en Linux no me disgustó.
Voy a bajar también el Opera 9 para probar 😉

#6 Alberto A-P el día 10.23.05 a las 9:43 am

No, el xmlrpc estaba en su sitio. Pero su funcionamiento lleva dándome problemas desde tiempos inmemoriales. Flicker era la única utilidad externa que interactuba con él, las demás nanai de la china. Ya he descubierto por qué era, hay tres plugins que deben dar problemas, porque una vez desactivados, todo funciona a la perfección. A saber:

Monthchunks, Show Recent Comments V2 y Batch Categories. Que quede ahí por si a alguien le puede interesar, y si tu anti-spam no me manda directamente a la papelera después de tanto enlace.

Ahora, ya puedo escribir tranquilamente desde flock o desde writely, y quiero probar el ecto ese…

#7 iim.vxk el día 04.11.06 a las 7:53 am

Opera RuLeZ!!

Deja tu comentario

Si tienes una cuenta OpenID, también lo puedes usar, así no tienes que rellenar los campos de arriba: